1.9 Release

Alle PvP-Spieler sollten in den nächsten Tagen die PvP-Welt besuchen, ansonsten ist euer Spielstand stark gefährdet.

Bekannter Bug Kommentar
Pfeile können gegen andere Spieler
verwendet werden trotz no-Pvp
 

Neue Pfeile sind vorerst geblockt.

Mit der 1.9 wurde eingeführt dass
man sich gegenseitig schubsen kann,
für die NoPvP-Welt nicht hinnehmbar.(Kein Bug, aber unschön.)
 

ERLEDIGT

Hungeranzeige füllt sich nicht. ERLEDIGT
Heftigere Lags seit der 1.9 ERLEDIGT
Enderdrachen können massenhaft gespawnt werden.

(Kein Bug, aber unschön.)

 

ERLEDIGT, nur noch im Beisein von Admins, Portale wurden zerstört.

Disguise (/d) funktioniert nicht. Warte auf Update.
Lotto funktioniert nicht mehr. ERLEDIGT
Skyblock funktioniert nicht mehr. ERLEDIGT
Skyblock Skills funktionieren nur eingeschränkt. ERLEDIGT
Neue Spieler bekommen kein Creative-GS zugewiesen bei /plotme auto ERLEDIGT
Dynmap verweigert den Dienst ERLEDIGT
NPCs (VIP-Ruhmeshalle) werden nicht angezeigt. ERLEDIGT
Probleme mit Pfeilen in PvP. ERLEDIGT
Votepoints versagen. ERLEDIGT
Clans sind im Eimer. ERLEDIGT
/l-Chat funktioniert nicht. ERLEDIGT
SkyVIP ist nicht funktionstüchtig. ERLEDIGT
Wonderbank ist nicht funktionstüchtig. ERLEDIGT
ModReq spuckt Fehlermeldungen aus. ERLEDIGT
Probleme mit Verweiltränken Keine Lösung bisher.

Update 01. März –  14:51 

Hauptwelt mit 1.9 testweise FREIGEGEBEN! Einige Plugins laufen wieder, um alle Fehler/Bugs zu finden ist es das einfachste Spieler draufzulassen, die alles ausprobieren. Von daher: Viel Spaß beim testen der 1.9! Baut aber nichts großartiges. Im Notfall schieb ich das Backup von heute morgen ein und dann ist der Spielstand bis dahin weg.

Bugs bitte direkt per E-Mail an support@wondercraft-forum.de oder an Toni-one per Foren-PM

 

Update 01. März – 07:20

Das Update ist wie von md_5 angekündigt diese Nacht erschienen. Ich habe bereits erste Testläufe gestartet und musste leider feststellen dass ca. 10 (vorwiegend alte) Plugins den Dienst verweigern. Entweder es erscheinen in absehbarer Zeit Updates für diese oder ich muss sie selbst per Hand ändern.

Ich melde mich sobald der Server wieder online geht, ob nun mit 1.8.x oder mit 1.9 – bis dahin ist Skyblock und Creative weiterhin mit 1.8 erreichbar.

 

Update 29. Feb – 22:25

23.30Uhr soll die Serversoftware für die 1.9 veröffentlicht werden. Eigentlich hatte ich vor zu schlafen. Wartungen ziehen sich wahrscheinlich bis morgen Nachmittag hin. Creative, Lobby und Skyblock SOLLTEN(!) in der Zeit online sein.

 

29. Feb – 19:02

Heute war der 1.9 Release. Wir versuchen natürlich so schnell wie möglich zu updaten. Im Launcher einfach auf Edit Profile und dann bei ‚Use version:‘ release 1.8.9 einstellen. Dann könnt ihr wieder drauf solange wir noch nicht auf der neuen Version sind